Проблем с voice flood blocker

Въпроси и проблеми свързани с AMXModX.
Аватар
talibana
Извън линия
Потребител
Потребител
Мнения: 47
Регистриран на: 21 Окт 2016, 22:47
Местоположение: София
Се отблагодари: 5 пъти
Обратна връзка:

Проблем с voice flood blocker

Мнение от talibana » 08 Авг 2018, 19:15

Здравейте! Имам проблем с въпросния плугин
voice_flood_blocker.sma
(4.77 KiB) Свалено 71 пъти
voice_flood_blocker.sma
(4.77 KiB) Свалено 71 пъти
компилирам го, но с последната версия на reapi или с по-стара отново ми дава грешка след смяна на картата.. Ползвам последната версия на метамод / рехлдс и така нататък.

С по-стара версия на reapi

Грешката е ---> Error: [ReAPI]: Api minor version mismatch; expected at least 6, real 5

Последната версия на reapi

( 4) Error: Requires meta plugin VoiceTranscoder!

При положение,че мета плугина работи

[ 3] VoiceTranscoder RUN - VoiceTranscoder.so v2017RC3 ini ANY ANY

Ако може да се оправи ще съм ви благодарен.

Аватар
WaLkZ
Извън линия
Администратор
Администратор
Мнения: 760
Регистриран на: 05 Окт 2016, 21:13
Местоположение: Варна
Се отблагодари: 68 пъти
Получена благодарност: 169 пъти
Обратна връзка:

Проблем с voice flood blocker

Мнение от WaLkZ » 08 Авг 2018, 22:40

Дай plugins.ini от метамода

Аватар
talibana
Извън линия
Потребител
Потребител
Мнения: 47
Регистриран на: 21 Окт 2016, 22:47
Местоположение: София
Се отблагодари: 5 пъти
Обратна връзка:

Проблем с voice flood blocker

Мнение от talibana » 09 Авг 2018, 17:33

WaLkZ написа:
08 Авг 2018, 22:40
Дай plugins.ini от метамода
linux addons/amxmodx/dlls/amxmodx_mm_i386.so
linux addons/reunion/reunion_mm_i386.so
linux addons/reauthcheck/reauthcheck_mm_i386.so
linux addons/VoiceTranscoder/VoiceTranscoder.so
linux addons/rechecker/rechecker_mm_i386.so
linux addons/whblocker/whblocker_mm_i386.so
linux addons/semiclip/resemiclip_mm_i386.so
linux addons/srdetector/srdetector_mm_i386.so

Аватар
TheRedShoko
Извън линия
Модератор
Модератор
Мнения: 1015
Регистриран на: 06 Окт 2016, 07:42
Местоположение: Бургас
Се отблагодари: 5 пъти
Получена благодарност: 73 пъти

Проблем с voice flood blocker

Мнение от TheRedShoko » 09 Авг 2018, 17:42

Пробвай да сложиш VoiceTranscoder-a над amxx-a.

Аватар
talibana
Извън линия
Потребител
Потребител
Мнения: 47
Регистриран на: 21 Окт 2016, 22:47
Местоположение: София
Се отблагодари: 5 пъти
Обратна връзка:

Проблем с voice flood blocker

Мнение от talibana » 09 Авг 2018, 20:00

TheRedShoko написа:
09 Авг 2018, 17:42
Пробвай да сложиш VoiceTranscoder-a над amxx-a.
Има промяна. 8)

Публикувай отговор
  • Подобни теми
    Отговори
    Преглеждания
     Последно мнение

Обратно към “Поддръжка / Помощ”

Кой е на линия

Потребители разглеждащи този форум: 0 регистрирани и 6 госта