[OLD] Top Five

Стари/неподдържани разширения за PhpBB.
Потребителски аватар

cgozzie
Потребител
Потребител
Мнения: 940
Регистриран: 13 окт 2016, 22:10
Се отблагодари: 68 пъти
Получена благодарност: 10 пъти

Re: [EXT] Top Five

Мнение от cgozzie » 11 мар 2017, 14:09

Радвам се да помогна мисля че темата трябва да кажеш да се заключи щом всичко е ок.

Потребителски аватар

ProGam3r Пурата
Потребител
Потребител
Мнения: 139
Регистриран: 22 яну 2017, 16:16
Се отблагодари: 3 пъти

[EXT] Top Five

Мнение от ProGam3r Пурата » 11 авг 2017, 21:07

А какво трябва да направя във functions_topfive.php за да си оправя аватарите ?

Потребителски аватар

Extreme
Администратор
Администратор
Мнения: 503
Регистриран: 05 окт 2016, 20:53
Се отблагодари: 68 пъти
Получена благодарност: 16 пъти

[EXT] Top Five

Мнение от Extreme » 11 авг 2017, 21:37

https://www.phpbb.com/customise/db/exte ... opfiveext/ Ползвай новата версия. Има опция за изкарване на аватарите.
–Човек вярва на това, което му се иска.
Адолф Хитлер.

-------------------------------------------------------------------------------------------
Правила на форума
Правила при качване на плъгини

Потребителски аватар

ProGam3r Пурата
Потребител
Потребител
Мнения: 139
Регистриран: 22 яну 2017, 16:16
Се отблагодари: 3 пъти

[EXT] Top Five

Мнение от ProGam3r Пурата » 11 авг 2017, 22:10

[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 160: require(./ext/rmcgirr83/topfive/event/listener.php): failed to open stream: No such file or directory
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/class_loader.php on line 160: require(./ext/rmcgirr83/topfive/event/listener.php): failed to open stream: No such file or directory

Fatal error: require(): Failed opening required './ext/rmcgirr83/topfive/event/listener.php' (include_path='.:/opt/php-5.6/pear') in /home/u313007995/public_html/phpbb/class_loader.php on line 160

Потребителски аватар

1fRaNkkK syn7ax69
VIP
VIP
Мнения: 775
Регистриран: 09 окт 2016, 15:21
Се отблагодари: 8 пъти
Получена благодарност: 53 пъти
Години: 19

[EXT] Top Five

Мнение от 1fRaNkkK syn7ax69 » 11 авг 2017, 22:40

В грешката пише, че listener.php не е на мястото си.
Провери: ext/rmcgirr83/topfive/event/listener.php

Потребителски аватар

ProGam3r Пурата
Потребител
Потребител
Мнения: 139
Регистриран: 22 яну 2017, 16:16
Се отблагодари: 3 пъти

[EXT] Top Five

Мнение от ProGam3r Пурата » 12 авг 2017, 04:58

Заключвайте.
Последна промяна от 1fRaNkkK syn7ax69 на 12 авг 2017, 05:10, променено общо 1 път.
Причина: Автора на темата не си ти, а и темата не е пусната поради проблем.

Потребителски аватар

fab# GFX
Потребител
Потребител
Мнения: 36
Регистриран: 03 юни 2017, 22:31

[EXT] Top Five

Мнение от fab# GFX » 23 авг 2017, 01:16

При мен не излиза изобщо.
Изработка на поръчкови дизайни/банери/аватари и т.н. на минимални цени!

http://gdstudbg.deviantart.com/

Потребителски аватар

stop cry! cry!
Потребител
Потребител
Мнения: 375
Регистриран: 07 яну 2017, 02:18
Се отблагодари: 2 пъти

[EXT] Top Five

Мнение от stop cry! cry! » 23 авг 2017, 12:36

@fab#

След като инсталираш Top five влизаш в ехт правиш папка с име "rmcgirr83"
и както виждаш след като си изтеглил topfive името на папката е "phpBB-3.1-topfive-master" следователно промени името на "topfive"

Потребителски аватар

1fRaNkkK syn7ax69
VIP
VIP
Мнения: 775
Регистриран: 09 окт 2016, 15:21
Се отблагодари: 8 пъти
Получена благодарност: 53 пъти
Години: 19

[EXT] Top Five

Мнение от 1fRaNkkK syn7ax69 » 23 авг 2017, 12:50

Темата се заключва: Използвайте най-новата версия на разширението - http://amxx-bg.info/viewtopic.php?f=67&t=2200#p11346

Заключена

Върни се в “Разширения за 3.1”

Кой е на линия

Потребители, разглеждащи този форум: Няма регистрирани потребители и 1 гост