Модулите ми са активни но плъгините не тръгват

Въпроси и проблеми свързани с ReHLDS.
Аватар
atmax
Извън линия
Потребител
Потребител
Мнения: 234
Регистриран на: 22 Мар 2018, 15:06
Се отблагодари: 9 пъти
Получена благодарност: 13 пъти

Модулите ми са активни но плъгините не тръгват

Мнение от atmax » 05 Яну 2020, 20:26

Имам проблем с някой от плъгините ми, смятам че е от самата платформа,но не знам какво трябва да направя :lol: . Ето какво ми изкарва в log-а

Код за потвърждение: Избери целия код

L 01/05/2020 - 08:20:14: [admincmd.amxx] Cmd: "aTmAx<6><STEAM_1:0:1798636387><>" server console (cmdline "restart")
L 01/05/2020 - 08:20:14: -------- Mapchange to de_dust2 --------
L 01/05/2020 - 08:20:14: [AMXX] Plugin "respawn_veco.amxx" failed to load: Plugin uses an unknown function (name "ExecuteHamB") - check your modules.ini.
L 01/05/2020 - 08:20:14: [AMXX] Plugin "respawn_shop.amxx" failed to load: Plugin uses an unknown function (name "SetHamParamFloat") - check your modules.ini.
L 01/05/2020 - 08:20:14: [AMXX] Plugin "CSDM_Style_Gun_Menu.amxx" failed to load: Plugin uses an unknown function (name "set_pdata_cbase") - check your modules.ini.
L 01/05/2020 - 08:20:14: [AMXX] Plugin "rank_sys.amxx" failed to load: Plugin uses an unknown function (name "RegisterHam") - check your modules.ini.
L 01/05/2020 - 08:20:14: [AMXX] Plugin "refill_ammo_fixed.amxx" failed to load: Plugin uses an unknown function (name "ExecuteHamB") - check your modules.ini.
L 01/05/2020 - 08:20:14: [AMXX] Plugin "remove_dropped_weapons.amxx" failed to load: Plugin uses an unknown function (name "RegisterHam") - check your modules.ini.
L 01/05/2020 - 08:20:14: [AMXX] Plugin "adminmenu.amxx" failed to load: Plugin uses an unknown function (name "get_pdata_cbase") - check your modules.ini.
L 01/05/2020 - 08:20:15: [ReAimDetector] Error: do not set 'AimSens' in ad_set_cfg.

L 01/05/2020 - 08:35:37: -------- Mapchange to de_dust2 --------
L 01/05/2020 - 08:35:37: [AMXX] Plugin "CSDM_Style_Gun_Menu.amxx" failed to load: Plugin uses an unknown function (name "set_pdata_cbase") - check your modules.ini.
L 01/05/2020 - 08:35:37: [AMXX] Plugin "respawn.amxx" failed to load: Plugin uses an unknown function (name "ExecuteHamB") - check your modules.ini.
L 01/05/2020 - 08:35:37: [AMXX] Plugin "respawn_shop.amxx" failed to load: Plugin uses an unknown function (name "SetHamParamFloat") - check your modules.ini.
L 01/05/2020 - 08:35:37: [AMXX] Plugin "rank_sys.amxx" failed to load: Plugin uses an unknown function (name "RegisterHam") - check your modules.ini.
L 01/05/2020 - 08:35:37: [AMXX] Plugin "refill_ammo_fixed.amxx" failed to load: Plugin uses an unknown function (name "ExecuteHamB") - check your modules.ini.
L 01/05/2020 - 08:35:37: [AMXX] Plugin "remove_dropped_weapons.amxx" failed to load: Plugin uses an unknown function (name "RegisterHam") - check your modules.ini.
L 01/05/2020 - 08:35:37: [AMXX] Plugin "adminmenu.amxx" failed to load: Plugin uses an unknown function (name "get_pdata_cbase") - check your modules.ini.
L 01/05/2020 - 08:35:37: [AMXX] Plugin "crx_vipstuff.amxx" failed to load: Plugin uses an unknown function (name "SetHamParamFloat") - check your modules.ini.
L 01/05/2020 - 08:35:37: [ReAimDetector] Error: do not set 'AimSens' in ad_set_cfg.
А това е от modules.ini:

Код за потвърждение: Избери целия код

mysql
;sqlite
fun
engine
fakemeta
geoip
sockets
regex
nvault
cstrike
csx
hamsandwich
;reaimdetector
hackdetector
reapi
csdm_amxx_i386.so
Ползвам ReHLDS и уш версиите са update-нати на най-новите, включително и на metamod.

Аватар
Autumn Shade
Извън линия
Developer
Developer
Мнения: 267
Регистриран на: 14 Мар 2019, 13:20
Се отблагодари: 48 пъти
Получена благодарност: 144 пъти

Модулите ми са активни но плъгините не тръгват

Мнение от Autumn Shade » 05 Яну 2020, 20:29

Изтегли си чиста версия amxx. Тук посочва, че липсват функции от hamsandwich, което е недопустимо откъм последна версия на amxx. Това означава, че някой е пипал нещо по hamsandwich-а в платформата.

Аватар
OciXCrom
Извън линия
Администратор
Администратор
Мнения: 6462
Регистриран на: 06 Окт 2016, 19:20
Местоположение: /resetscore
Се отблагодари: 114 пъти
Получена благодарност: 862 пъти
Обратна връзка:

Модулите ми са активни но плъгините не тръгват

Мнение от OciXCrom » 05 Яну 2020, 23:53

Важно е да изтеглиш АМХХ от официалния уебсайт, а не цс-хлапе или подобни.

Аватар
atmax
Извън линия
Потребител
Потребител
Мнения: 234
Регистриран на: 22 Мар 2018, 15:06
Се отблагодари: 9 пъти
Получена благодарност: 13 пъти

Модулите ми са активни но плъгините не тръгват

Мнение от atmax » 06 Яну 2020, 09:06

OciXCrom написа:
05 Яну 2020, 23:53
Важно е да изтеглиш АМХХ от официалния уебсайт, а не цс-хлапе или подобни.
Не съм толкова глупав. Сървъра е закупен от gameservers говорихме с тях и казаха че ползват най-новата версия 1.10, дали е възможно заради тази версия да не тръгват плъгините повечето плъгини, които ползвам са твои. Днес като се прибера ще сложа 1.8.2 или 1.9.0 и ще пробвам.

Аватар
mi0
Извън линия
AMXX Скриптър
AMXX Скриптър
Мнения: 517
Регистриран на: 09 Дек 2016, 22:02
Се отблагодари: 97 пъти
Получена благодарност: 108 пъти
Обратна връзка:

Модулите ми са активни но плъгините не тръгват

Мнение от mi0 » 06 Яну 2020, 13:48

Много логично... На останалите хора, ползващи AMXX 1.10 върви, а на теб не?
rcon meta list и прати инфото.
They call me kurdokoleno
Catch Mod - 93.123.18.38:27018

Аватар
LayerFort
Извън линия
Потребител
Потребител
Мнения: 111
Регистриран на: 25 Дек 2018, 04:14
Местоположение: Alkmaar
Се отблагодари: 3 пъти
Получена благодарност: 5 пъти
Обратна връзка:

Модулите ми са активни но плъгините не тръгват

Мнение от LayerFort » 06 Яну 2020, 18:06

Ам до колкото виждам проблема идва от Hamsandwich, пробвай да го изтеглиш от другаде и като заместяш файловете гледай дата-та на създаване на файла и размера му.
Пиша от избата, защото горе имаме течове..

Аватар
atmax
Извън линия
Потребител
Потребител
Мнения: 234
Регистриран на: 22 Мар 2018, 15:06
Се отблагодари: 9 пъти
Получена благодарност: 13 пъти

Модулите ми са активни но плъгините не тръгват

Мнение от atmax » 06 Яну 2020, 18:24

Инсталирах 1.8.2 и почти всичко е стабилно сега. Смятам че ще се оправя, може да локвате. Благодаря!

Аватар
OciXCrom
Извън линия
Администратор
Администратор
Мнения: 6462
Регистриран на: 06 Окт 2016, 19:20
Местоположение: /resetscore
Се отблагодари: 114 пъти
Получена благодарност: 862 пъти
Обратна връзка:

Модулите ми са активни но плъгините не тръгват

Мнение от OciXCrom » 06 Яну 2020, 20:39

Няма логика на 1.10 да не работят нещата. По-скоро нещо сте объркали при инсталацията. Изтегли отново най-новия 1.10 dev-build и обнови файловете. Няма смисъл още да ползваш 1.8.2.

Публикувай отговор
  • Подобни теми
    Отговори
    Преглеждания
     Последно мнение

Обратно към “Поддръжка / Помощ”

Кой е на линия

Потребители разглеждащи този форум: 0 регистрирани и 1 гост