MOTD Commands

Одобрените от нас плъгини. Моля, докладвайте ако забележите бъг с някой от плъгините в този раздел.
Потребителски аватар

niBBa
Потребител
Потребител
Мнения: 5
Регистриран: 23 фев 2019, 21:33
Се отблагодари: 2 пъти

MOTD Commands Error

Мнение от niBBa » 28 фев 2019, 19:43

С 1.8.2 съм със сигурност, но не съм много наясно с тези библиотеки, може ли малко повече информация за тях?

Потребителски аватар

<VeCo>
AMXX Скриптър
AMXX Скриптър
Мнения: 145
Регистриран: 28 яну 2019, 19:01
Се отблагодари: 12 пъти
Получена благодарност: 68 пъти
Години: 24
Контакти:

MOTD Commands Error

Мнение от <VeCo> » 28 фев 2019, 19:46

niBBa написа:
28 фев 2019, 19:43
С 1.8.2 съм със сигурност, но не съм много наясно с тези библиотеки, може ли малко повече информация за тях?
обнови файловете в scripting/include/ папката
:pepo_think3:

Потребителски аватар

niBBa
Потребител
Потребител
Мнения: 5
Регистриран: 23 фев 2019, 21:33
Се отблагодари: 2 пъти

MOTD Commands Error

Мнение от niBBa » 28 фев 2019, 19:59

Обнових тази include папка, която е в папката ми с компилатора и пак не стана...Къде бъркам?

Потребителски аватар

<VeCo>
AMXX Скриптър
AMXX Скриптър
Мнения: 145
Регистриран: 28 яну 2019, 19:01
Се отблагодари: 12 пъти
Получена благодарност: 68 пъти
Години: 24
Контакти:

MOTD Commands Error

Мнение от <VeCo> » 28 фев 2019, 20:03

niBBa написа:
28 фев 2019, 19:59
Обнових тази include папка, която е в папката ми с компилатора и пак не стана...Къде бъркам?
имаш ли celltrie.inc в нея?
:pepo_think3:

Потребителски аватар

Автор на темата
OciXCrom TM
Администратор
Администратор
Мнения: 5383
Регистриран: 06 окт 2016, 19:20
Местоположение: /resetscore
Се отблагодари: 87 пъти
Получена благодарност: 601 пъти
Години: 21
Контакти:

MOTD Commands

Мнение от OciXCrom TM » 28 фев 2019, 20:54

Категорично НЕ ползваш 1.8.2, а 1.8.1 или по-стара версия, най-вероятно изтеглена от цс-хлапе.инфо или друг калпав сайт. Нов или не, би трябвало да знаеш, че от този сайт не трябва да теглиш нищо за да нямаш подобни проблеми. Изтегли си AMXX 1.8.2 от официалния уебсайт, или още по-добре, AMXX 1.9 (нужни са ти Base и Counter-Strike опциите).

Потребителски аватар

niBBa
Потребител
Потребител
Мнения: 5
Регистриран: 23 фев 2019, 21:33
Се отблагодари: 2 пъти

MOTD Commands Error

Мнение от niBBa » 28 фев 2019, 21:45

Не, нямам celltrie.inc вътре, трябва ли?

Потребителски аватар

<VeCo>
AMXX Скриптър
AMXX Скриптър
Мнения: 145
Регистриран: 28 яну 2019, 19:01
Се отблагодари: 12 пъти
Получена благодарност: 68 пъти
Години: 24
Контакти:

MOTD Commands Error

Мнение от <VeCo> » 28 фев 2019, 22:13

niBBa написа:
28 фев 2019, 21:45
Не, нямам celltrie.inc вътре, трябва ли?
Трябва да я има, ако си изтеглил АМХХ от официалния сайт...
:pepo_think3:

Потребителски аватар

niBBa
Потребител
Потребител
Мнения: 5
Регистриран: 23 фев 2019, 21:33
Се отблагодари: 2 пъти

MOTD Commands Error

Мнение от niBBa » 28 фев 2019, 22:58

Сега стана, супер много благодаря за помощта и съдействието!

Отговори

Върни се в “Одобрени плъгини”

Кой е на линия

Потребители, разглеждащи този форум: Няма регистрирани потребители и 3 госта