VHE - Възникна проблем с изпращането на командата на програмата.

Всякакви дискусии свързани с програмата за изработка на карти - Valve Hammer Editor.
Аватар
Mr.ONur
Извън линия
Потребител
Потребител
Мнения: 1
Регистриран на: 05 Апр 2020, 21:24

VHE - Възникна проблем с изпращането на командата на програмата.

Мнение от Mr.ONur » 04 Май 2020, 10:57

Здравейте!
Може ли да ми помогнете със следния проблем?
Изображение
Това ми излиза всеки път, когато вляза, в какъвто и да е мап, който вече съм почнал да правя. Когато почна отначало не ми излиза, но като сложа дори един блок и го запазя и вляза пак ми излиза. Когато компилирам карта пък ми излиза cmd-то и се затваря за секунди.
Добавих нови текстури и мисля, че след това стана и това, но като минах към старите пак излизаше. Опитах да reinstall-ирам програмата, но никаква файда.
Това са ми настройките:

Изображение

Изображение

Изображение

Изображение

Изображение

Изображение


А компилиращата програма ми е Batch Compiler.
Последно промяна от WaLkZ на 05 Апр 2020, 22:34, променено общо 1 път.
Причина: добавени са img тагове

Аватар
aHaJLruH
Извън линия
VHE Mapper
VHE Mapper
Мнения: 131
Регистриран на: 13 Окт 2016, 12:33
Местоположение: София
Се отблагодари: 10 пъти
Получена благодарност: 41 пъти

VHE - Възникна проблем с изпращането на командата на програмата.

Мнение от aHaJLruH » 03 Сеп 2020, 07:15

Доста късничко пиша, но по-добре късно от колкото никога. Преди време като все още работех с програмата си спомням, че правеше проблеми ако я запишеш на /C. Както преди съм казвал пробвай с JackHammer в пъти по-добре се работи с нея.

Публикувай отговор
  • Подобни теми
    Отговори
    Преглеждания
     Последно мнение

Обратно към “Valve Hammer Editor”

Кой е на линия

Потребители разглеждащи този форум: 0 регистрирани и 3 госта